Sara R410 config

Hi everyone.

With our SARA-N2 Module we have connected to our Mobile operator. To make that work we had to configure:

Now we use SARA-R410M-02B instead of previous one.
The AT command set for that modem does not include +NCONFIG and the documentation does not mention a way to do this. It is really important to set this configs, because of it CGATCH returns every time 0. Is it possible to configure it?

Hi Anton,

Regarding the two CR flag are set to TRUE by default on the SaraR410M-02B, so you don’t have to change them (if your operator has implemented the 3GPP change request, which appears it has, as you needed the flags set to TRUE on the N2 module).
It would appear to me that there must be another reason why your new modem doesn’t connect (eg. your network needs different URAT or UBANDMASK or something else).

Regarding the AUTOCONNECT flag, when this is TRUE I think this just means that the modem starts up with CFUN=1, so it cannot really explain why the session doesn’t start.