Device not visible in Device Manager

If I connect my SODAQOne V3 it’s not visible in Windows. I tried it on 2 PCs and with different cables. When I power the SODAQOne it flashes blue and then glow green but nothing happened.
Also no change in Bootloader mode. Green light changes from dark to light and back but device still not visible at all. Not even as unknown device.

My second SODAQOne behaves the same way.

What can I do?

Hi Reto,

The device should show up as a COM port in Windows.

If you haven’t already, please go ahead and install the Arduino IDE.
This should install any required drivers.

There is a section here on how to setup the Arduino IDE to work with the SodaqOne:

Thank you for the answer. Unfortunatly I’ve followed the steps bevor I wrote my post.

There is no com port visible at the devicemanager.
I’ve also tested it on an other notebook and with a different cable.
If I use an ArduinoUno everything works fine.
Arduino IDE is Installed an the software know the SODAQOne as devicetype. But I have to chose a port if I want to connect it. The Portoption is grayed out. From online research I discovered the reason is for the grey field is that windows don’t know the device. And I can confirm that nothing happened if I plug it in. Not even if I search for new hardware

Hi Reto,

Can you try putting the device in bootloader mode. This can be achieved by pressing the reset button twice in a row (only twice and about 0.5s apart). One of the LEDs (BLUE I believe) should stay on and slowly pulse.

In bootloader mode, the device should be visible on it’s secondary COM port.

If this doesn’t work, we might need to send you a replacement board. You should be able to open a ticket for a replacement via the webshop.

Hi thank you for your answer.
As I wrote in the first post. I’ve tried the bootloader.
But no difference
I will also try the bootloader on my second board.
And inform you about the result.

The green LED pulses but there aren’t any com ports visible.

Both boards I’ve ordered behave the same

Hi Reto,

Sorry for overlooking that you had tried the bootloader mode already.

Could you try one more thing? Can you installing the Arduino SAMD boards (using the boards manager in Tools->Boards->Board Manger.

I’ve also installed the Boardmanager.
That’s what I ment by “an the software know the SODAQOne as devicetype”
Sorry for the poor description.
I can choose the board but not the port.

No change.

Have you tried the Arduino SAMD boards, it is a separate installation from the SODAQ SAMD boards?

You should have the Arduino Zero as an available board afterwards.

Sorry I didn’t try that.

But unfortunatly after I tried it there is no change.
The Port option is still grayed out.
And there is no port visible in the device manager on windows.

As far as I understand it shouldn’t be a driver problem. Usualy if there is no driver there will be at least an unknown device. But there is no change in the device manager if I connent the board with my notebook